Attention customers using Lightspeed! Users receive a blank page when attempting SSO into Office 365 with lightspeed in use

Summary


When a user attempts to SSO into the 365 they're presented with a blank white page and are unable to progress any further.

 

 

Root Cause

 


The browser cannot resolve ‘secure.aadcdn.microsoftonline-p.com’. This is a problem with the lightspeed filtering tool.


It had started categorising this Microsoft address as malware:


https://secure.aadcdn.microsoftonline-p.com/

 

Fix

 

 The URL needs to be accessible via lightspeed.


The address has been listed on their page before - https://support.office.com/en-us/article/office-365-urls-and-ip-address-ranges-8548a211-3fe7-47cb-abb1-355ea5aa88a2, however from a quick search it reveals that it has been blocked by various filtering systems before.


Change forwarders to 8.8.8.8.

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