Summary


A user account is synced to 365, the CDC and looks ok in FIM but isn't in the portal.



Cause


MetaDB script runs on DC2. This hasn't picked up the account.




Solution


Check the meta DB tasks is enabled in task scheduler


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Run the script manually in PowerShell. It's found in C:\IAM Cloud\MetaDB


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To check it's worked the user should have an IACMetaDBGuid



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And be in the portal


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